Get Oxygen

Forums

Home Forums General WordPress Unable to update Plugin to 2.3 from WordPress

This topic contains 2 replies, has 2 voices, and was last updated by  Michael Fisher 1 month, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #83849

    muazzam
    Participant

    Hi,

    I am unable to update Plugin to 2.3 from WordPress updates. Something wrong with ZIP , bad format. I have tried to download the file and manually extract, 7zip also gives error on extraction.

    Thanks in advance for the help.

    Regards

    #84485

    Michael Fisher
    Participant

    Yep, Same here and I am an Oxygen 2.0 Owner. I have a different error though, it says "Unauthorized". Help!

    #84490

    Michael Fisher
    Participant

    Ok, I have downloaded 2.3, and it does try to work when I install it manually. It just won't update. When I go to install it, it says:

    Unpacking the package…

    Installing the plugin…

    Destination folder already exists. /home/content/p3pnexwpnas01_data02/60/42378760/html/wp-content/plugins/oxygen/

    Plugin installation failed.

    So, do I need to uninstall the previous version? I don't remember having to do that to the last update and I just want to be sure that it will not harm my site by doing so? I do have a staging site setup, so I guess it should be ok, but I'll await your answers. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Soflyy is proud to offer you Oxygen, our vision for what visual website design can be. We love it, and we think you will too.
More About Us

Stay up to date with Oxygen

© Soflyy 2019
Designed with Oxygen.
LegalTrademark Policy
linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram