Get Oxygen

Forums

Home Forums Bug Reports Development Pending Oxygen visual editor not loading on local install using PHP 7.2

This topic contains 1 reply, has 2 voices, and was last updated by  Sadie 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #285

    Craig Paterson
    Participant

    Tried creating a page and editing with Oxygen, but the VE would not load. I was using PHP 7.2 on Local by Flywheel on Mac. Changed PHP to 7.1.4 and all loaded fine.
    No other plugins installed and it was a clean install of WP 4.9.4.

    #74433

    Sadie
    Participant

    Has this really been fixed as of version 2.2.1? Because editor is still not loading for me.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Soflyy is proud to offer you Oxygen, our vision for what visual website design can be. We love it, and we think you will too.
More About Us

Stay up to date with Oxygen

© Soflyy 2019
Designed with Oxygen.
LegalTrademark Policy
linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram