Get Oxygen

Forums

Home Forums Bug Reports Closed / Fixed No "Edit With Oxygen" in Oxygen 2.2 alpha

This topic contains 2 replies, has 3 voices, and was last updated by  mcoci 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #62409

    Giorgio Barillà
    Participant

    Hi,

    I've just starting to play with Oxygen 2.2 alpha again. I tried it in December as well.

    On December, I had no problems.

    Now, I can't see the "edit with oxygen" button and I can't click on the menus for templates (to apply the templates).

    Here's a video of everything I have on my website: https://www.useloom.com/share/5ef29237a8c449d99f3fb7019f103bb6

    I tried to disable all the plugins, but still no luck.

    Hope this helps 🙂

    PS: I'm using the Hosting feature of WPMudev to play with the alpha. It's still in beta so it may be their fault. Please let me know if I'm the only one with this problem.

    #62484

    elijah
    Keymaster

    Hey Giorgio,

    If you're on WordPress 5.0 or later, this is because 2.2 Alpha doesn't include our meta box fix. If you're on an earlier version of WordPress, please let us know.

    #63904

    mcoci
    Participant

    If you're on WordPress 5.0, you can install Classic Editor plugin for the "edit with oxygen" to show up in your pages or posts.

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Closed / Fixed’ is closed to new topics and replies.

Soflyy is proud to offer you Oxygen, our vision for what visual website design can be. We love it, and we think you will too.
More About Us

Stay up to date with Oxygen

© Soflyy 2019
Designed with Oxygen.
LegalTrademark Policy
linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram