Get Oxygen

Forums

Home Forums General WordPress HappyForms - custom styling not working

This topic contains 3 replies, has 4 voices, and was last updated by  Joris Truyen 1 month, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #61769

    goroh
    Participant

    installed HappyForm.
    According to documentation I should be able to customize CSS( Appearance-> Customize -> Additional CSS).
    No changes visible after adding custom CSS though...
    Also, preview is missing while building and styling the element.
    Anybody had custom CSS working with HappyForms?
    Thanks

    #73670

    zicjam
    Participant

    I was also going through the same problem with my business website and I think its a very common problem. But after getting into contact with Antnan I got this problem solved. Hence I recommend you also to try it out. https://antnan.com/

    #76500

    brianz
    Participant

    Same here. No changes visible...
    gmail sign up

    #78687

    Joris Truyen
    Participant

    Hi,

    Do you mind sharing how you got happyforms to work?
    When I start building a form, I don't see the result in the right pane.

    I thought it had something to do with the Oxygen templates, but tried to disable the catch-all template (which is shown in the form builder's right pane), tried to use an inner content on my catch-all template, ... nothing.

    BR,
    Joris

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Soflyy is proud to offer you Oxygen, our vision for what visual website design can be. We love it, and we think you will too.
More About Us

Stay up to date with Oxygen

© Soflyy 2019
Designed with Oxygen.
LegalTrademark Policy
linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram