Get Oxygen

Forums

Home Forums Bug Reports Known Issues Failed to Load Template Data and Error 375

This topic contains 8 replies, has 9 voices, and was last updated by  Zandra Preston 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #39854

    Johnathan Tan
    Participant

    Hi there, does anyone know what is causing the above error and how do I fix it?
    As of now, I am unable to load the Oxygen builder to make edits to my template or pages.

    #41161

    Sue Dunlevie
    Participant

    I'm having the same problem. No 'edit with Oxygen" button on pages

    #41300

    Dieter Riedel
    Participant

    I had the same problem and solved it with deactivating all plugins and then reactivating one by one until I found the one creating the issue and replaced it with a substitute. In my case an out-dated contact form plugin. Alternatively you could try to downgrade that particular plugin if you are sure it worked before.

    #58617

    Jesus Villalobos
    Participant

    That worked for me, in this case it was Autoptimize plugin...!

    Thanks...!!

    #59885

    Jason Louth
    Participant

    I currently have this same issue. I've downgraded to 4.9.9, disabled every single plug-in, and uninstalled and reinstalled Oxygen. I've tried reverting Oxygen to 2.1, then upgraded back to 2.1.2 - all to no avail! Still unable to edit pages or templates. The editor also will not trigger if I create a new test page - but it doesn't produce an error... just a continual spinning gear.

    #59974

    I used shortcodes directly as text-boxes within some of my templates. For some shortcodes, this made the templates un-editable with Oxygen - and I got said error. The fix is to disable said plugins so that they don't render (try disabling all plugins except Oxygen, for instance), and then put your shortcodes inside actual shortcode-elements within Oxygen.

    It's a weird error, and I suspect that it collides with other elements within Oxygen. Dunno which exactly.

    Feel free to write me for more info on ach@matterpension.dk

    #61162

    Simon Morris
    Participant

    i am having the same issue with the spinning cog did you find a fix ?

    #69138

    Giorgio Riccardi
    Participant

    NextGen Gallery, in my case.

    #75727

    Zandra Preston
    Participant

    For me, it also was the Autoptimze-plugin.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Soflyy is proud to offer you Oxygen, our vision for what visual website design can be. We love it, and we think you will too.
More About Us

Stay up to date with Oxygen

© Soflyy 2019
Designed with Oxygen.
LegalTrademark Policy
linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram