Get Oxygen

Forums

Home Forums Oxygen Edit With Oxygen Not Showing in Edit Post

This topic contains 7 replies, has 6 voices, and was last updated by  Kevin Ross 5 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #28265

    Ken Taylor
    Participant

    2nd day using Oxygen V2 (O2).
    Problem: When I select New Post > Add the Title > click Save Draft > there's no "edit with O2)
    What I've done: After installing O2 I installed the BNB theme. I only changed the Main, adding my Logo. I never touched the other templates.
    Any suggestions?

    Note: This post was posted to both the Facebook group and support.

    Feeling a bit frustrated. I've watched the VDOs. I can't figure what I'm doing wronig.
    Appreciate any suggestions.

    #28268

    Ken Taylor
    Participant

    Problem Solved. Wish I could delete this post.

    #30814

    p1afff
    Participant

    Hi, the same happens to me. Could you tell what you did ? Thanx.

    #31343

    Sadie Oliver
    Participant

    Me too - please can you let us know what you did to solve it? I deactivated and reactivated the oxygen plugin but still not showing. Thanks

    #31464

    Ken Taylor
    Participant

    @p1afff & Sadie Oliver. Deepest apologies for not replying sooner. You're not going to like how I solved the problem. I dumped Oxygen got a refund and went back to Elementor-free version.
    IMPORTANT: I'm a simple blogger and of all the Page Builders out there Elementor is the most "Blogger Friendly" especially with the Astra-Agency (I have the lifetime).
    Oxygen is probably the best for "Website Developers" who make a living designing fancy websites. If I was a developer, I would definitely stay with Oxygen. Sorry I can't be of more help. Please don't take this as a negative, it's more of a "not-right-for-me".

    #31554

    Landon Otis
    Participant

    I also had this problem. The issue ended up being that I did not add an "Inner Content" block to my "Default Page" template. Once the template had an "Inner Content" block, the button showed up. Hope this helps.

    #63459

    mcoci
    Participant

    It might be a late post. I am using Oxygen 2.0. I did experience the same issue using WordPress 5 with Gutenberg editor, the "Edit With Oxygen" is not showing in Edit Post. I downloaded and activated "Classic Editor" plugin in WordPress. The "Edit With Oxygen" is now showing up in the classic editor interface. Hope it helps!

    #66587

    Kevin Ross
    Participant

    Thank you Landon - same here, I accidentally removed the inner content block, adding it back again fixed the issue.

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Oxygen’ is closed to new topics and replies.

Soflyy is proud to offer you Oxygen, our vision for what visual website design can be. We love it, and we think you will too.
More About Us

Stay up to date with Oxygen

© Soflyy 2019
Designed with Oxygen.
LegalTrademark Policy
facebook-square linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram