Get Oxygen

Forums

Home Forums Bug Reports Development Pending Easy Posts Breaks Homepage Content

This topic contains 4 replies, has 2 voices, and was last updated by  elijah 6 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #56458

    Hunter Connect
    Participant

    The "Easy Posts" widget causes the homepage content to disappear.

    #56459

    Hunter Connect
    Participant

    I should clarify... this happens when the query is set to "Posts". The error is persistent and easily replicable. It is present on 2.2 Alpha 1 and 2.1.1 (current release).

    #56725

    elijah
    Keymaster

    Is your home page content being dynamically returned? If so, is it before or after the Easy Posts element in the page structure?

    #56769

    Hunter Connect
    Participant

    Hi Elijah, thanks for the reply. I believe the content block is positioned AFTER the Easy Posts widget. The content is dynamic. I'm using the Content widget in Oxygen to show the content for the page.

    #57507

    elijah
    Keymaster

    I believe this has been reported to the development team. To confirm, please insert a Code Block directly after the Easy Posts element (but before the dynamic content block) and in the PHP & HTML editor put the following:

    < ?php wp_reset_query(); ?>

    This should result in the dynamic content block returning the proper content. If it doesn't, please send a ticket to support@oxygenbuilder.com with admin login credentials and a direct link to the page or template where you're seeing the error.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Soflyy is proud to offer you Oxygen, our vision for what visual website design can be. We love it, and we think you will too.
More About Us

Stay up to date with Oxygen

© Soflyy 2019
Designed with Oxygen.
LegalTrademark Policy
linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram