Get Oxygen

Forums

Home Forums Bug Reports 404 error in Oxygen editor after page delete

This topic contains 1 reply, has 2 voices, and was last updated by  elijah 5 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #62495

    Nishkarsh Kankaria
    Participant

    0. fresh install of oxygen
    1. created main template
    2. added a new page page using main template and tagged it as HOME/INDEX page.
    3. added another page and changed it to HOME page.
    4. deleted the page (as created in point 2) from wordpress.
    5. now, everytime i open oxygen editor on the main template, the old home page is default selected and get this error:

    Error occurred while rendering menu
    404

    Your server returned a 404 error for the request to https://kernigkrafts.com/hola/.

    Troubleshooting Guide »

    6. not a big problem, on manually selecting the Index page from 'previewing' drop down, things work just fine.

    but EVERYTIME - it bugs. hope it can be rectified.

    #62675

    elijah
    Keymaster

    Thanks for the step by step instructions. I've not been able to replicate this.

    1. How is your "Main" template applied? Is it set to Catch All or something else?
    2. Did you fully delete the first home page? Meaning it's not in trash, it's completely gone?

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Bug Reports’ is closed to new topics and replies.

Soflyy is proud to offer you Oxygen, our vision for what visual website design can be. We love it, and we think you will too.
More About Us

Stay up to date with Oxygen

© Soflyy 2019
Designed with Oxygen.
LegalTrademark Policy
linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram